Elements Village

How to use the forums


Go Back   Elements Village > Editing and Organizing Discussions > Photoshop Elements Editor

Reply
 
Thread Tools Display Modes
  #1  
Old November 12th, 2010, 12:43 PM
eweidman's Avatar
eweidman eweidman is offline
Casual Forum User
 
Join Date: Jul 2005
Location: New York City
Posts: 262
Organizer in PSE 9 is not responding

Hi All. For the past few days, my Organizer in PSE 9 is acting oddly. Instead of responding to my Mouse clicks, I am receiving an Error Dialogue:Elements 9 Organizer not responding.
I am given 2 options: Close the Program; Wait for the Program to respond. Waiting is non-productive and I have to close down. Has anyone experienced this? Please advise. I am running Windows 7. Problem only in PSE 9. My other software is running properly. TIA, Ed Weidman.
[IMG]file:///C:/Users/EDWINW%7E1/AppData/Local/Temp/moz-screenshot.png[/IMG]
__________________
Ed Weidman
PSE9, PSE10, PSE 11; Windows 7 (32 bit); Nikon D40, D-80
Reply With Quote
  #2  
Old December 4th, 2010, 12:14 PM
Kenkirch Kenkirch is offline
New Forum User
 
Join Date: Dec 2010
Location: Westminster, Co
Posts: 1
Send a message via ICQ to Kenkirch Send a message via Skype™ to Kenkirch
I'm having the same problem. Just installed PSE 9 and the organizer starts then displays a window the says "Restoring People Recognition Data..." and quits responding. The only thing I can do is close the app. Editor seems to work fine. Have permitted the organizer with the not responding message to run for hours and it has never completed its task.
Reply With Quote
  #3  
Old December 4th, 2010, 12:26 PM
Sepiana's Avatar
Sepiana Sepiana is offline
Senior Contributor
 
Join Date: Apr 2008
Location: Illinois
Posts: 12,595
Images: 66
Hi Kenkirch, welcome aboard!

The post below may help you.

http://www.elementsvillage.com/forum...60&postcount=3
__________________
Sepiana
PSE4 (Windows XP), PSE7,10,11,12 (Windows 7 64-bit)

"You cannot depend on your eyes when your imagination is out of focus." -- Mark Twain
Reply With Quote
  #4  
Old December 4th, 2010, 01:16 PM
charlotteinkennesaw's Avatar
charlotteinkennesaw charlotteinkennesaw is offline
Known Forum User
 
Join Date: Jan 2009
Location: USA
Posts: 667
Images: 38
Hi Everyone,

I am also experiencing problems with the PSE 9 Organizer. Every time i try to use it, it closes down with an error message, so i just stopped using it. Yesterday, i tried again and could not upload my new photos, so I resorted back to PSE 7.
__________________
Charlotte Wilson
Amateur Photographer, Nikon Coolpix 950, Nikon D40, Nikon D 90, Windows XP

"Never give up."


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #5  
Old May 20th, 2012, 09:37 PM
rheath rheath is offline
New Forum User
 
Join Date: May 2012
Posts: 1
Quote:
Originally Posted by eweidman View Post
Hi All. For the past few days, my Organizer in PSE 9 is acting oddly. Instead of responding to my Mouse clicks, I am receiving an Error Dialogue:Elements 9 Organizer not responding.
I am given 2 options: Close the Program; Wait for the Program to respond. Waiting is non-productive and I have to close down. Has anyone experienced this? Please advise. I am running Windows 7. Problem only in PSE 9. My other software is running properly. TIA, Ed Weidman.
[IMG]file:///C:/Users/EDWINW%7E1/AppData/Local/Temp/moz-screenshot.png[/IMG]
I am having the exact same problem. I went into editor-preferences-performance and increased the amount of memory the program was allowed to use. this seemed to help for a short while (30 minutes) but then started back doing the same thing. It's driving me crazy! If anyone has a fix, please share. I am also running Windows 7 and PSE9.
Reply With Quote
  #6  
Old May 20th, 2012, 10:23 PM
ATR ATR is offline
Senior Contributor
 
Join Date: Dec 2005
Posts: 21,439
rheath

You have posted in a two year old thread.

Please start your own new thread on your specific issue. Problems with the same symptoms can (often do) have different causes. And, the answers will be in the details of your specific situation.

Thanks.

ATR
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Organizer not responding AKrubygal Photoshop Elements Editor 3 May 2nd, 2012 12:08 PM
ps7 not responding aquadie Photoshop Elements Editor 1 October 28th, 2010 07:00 PM
Elements not responding... Zoe Premiere Elements 3 January 12th, 2010 08:15 AM
PE7 not responding toddy911 Premiere Elements 4 October 9th, 2009 10:07 AM
Elements 3 not responding cbr Photoshop Elements Editor 2 November 24th, 2006 04:43 AM


All times are GMT -5. The time now is 06:12 PM.


Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2010, Photo One Media Inc.