Elements Village

How to use the forums


Go Back   Elements Village > Editing and Organizing Discussions > Photoshop Elements Editor

Reply
 
Thread Tools Display Modes
  #1  
Old October 14th, 2009, 08:50 AM
Wendy's Avatar
Wendy Wendy is offline
Enlightened Elder
 
Join Date: Nov 2004
Location: UK
Posts: 47,717
Images: 103
Grant's Tools PSE8, PSE9 & PSE10

EDIT: ... Just to confirm that Grant's Tools for PSE8 also work in PSE9 & PSE10 and the install instructions are the same across the three versions

I have done some work on Grant's Tools ... and have made them into a new set which contains:

Channel Mixer
Curves (its a little different to the one already in PSE8)
Channels Blue, Green, Red & RCB
Layer Mask

The set works on the Mac ... so could some of you see if it works on your computers and could you check the install instructions too.

Then if its OK I will send it to Grant so that he can post it on his site.

Thanks
Wendy
Attached Files
File Type: zip Grants Tools PSE8.zip (55.3 KB, 2783 views)
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

__________________________
MacPro 2 x 3.2GHz Quad Core Intel Xeon, 4Gb Memory, CS3, CS5 Design Premium, CS6 Extended and most versions of Elements
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

Last edited by Wendy; October 20th, 2011 at 11:18 AM.
Reply With Quote
  #2  
Old October 14th, 2009, 05:56 PM
nealt nealt is offline
New Forum User
 
Join Date: Nov 2005
Posts: 46
I could not find mediadatabase.db3 in the folder you mentioned.I placed the other files in the appropriate place. They showed up double in the effects gallery. Only one worked.

any ideas?

Intel Mac 10.6.1
__________________
Neal
Reply With Quote
  #3  
Old October 15th, 2009, 03:44 AM
Wendy's Avatar
Wendy Wendy is offline
Enlightened Elder
 
Join Date: Nov 2004
Location: UK
Posts: 47,717
Images: 103
Hi Neal ...

Try doing a spotlight search for the mediadatabase.db3 file. It does need to be deleted before the tools show up properly ..

Here is where I am seeing it:

The top library on the Mac (the one on the same level as Applications.)>Application Support>Adobe>Photoshop Elements>8.0>Locale>en-us.



Wendy
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

__________________________
MacPro 2 x 3.2GHz Quad Core Intel Xeon, 4Gb Memory, CS3, CS5 Design Premium, CS6 Extended and most versions of Elements
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #4  
Old October 15th, 2009, 03:54 AM
ladybug's Avatar
ladybug ladybug is offline
Senior Contributor
 
Join Date: Apr 2007
Location: Missouri
Posts: 7,360
Images: 80
Wendy i dont have pse8 but that was such a nice thing for you to do. I may need it someday. (lol).
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

JUDY windows 7 pro- cs5 on 64bit os

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #5  
Old October 20th, 2009, 07:45 AM
Wendy's Avatar
Wendy Wendy is offline
Enlightened Elder
 
Join Date: Nov 2004
Location: UK
Posts: 47,717
Images: 103
Bump ...

Is there anyone using XP or Vista that could check these out please

Wendy
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

__________________________
MacPro 2 x 3.2GHz Quad Core Intel Xeon, 4Gb Memory, CS3, CS5 Design Premium, CS6 Extended and most versions of Elements
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #6  
Old October 20th, 2009, 09:23 AM
Bill Guy Bill Guy is offline
Casual Forum User
 
Join Date: Nov 2006
Location: Loveland, CO
Posts: 130
I have installed them on my XP but not my Vista yet. It worked well on the XP with no problems. However here is tip for the Window users. You do have to make sure your Hidden Files view is active.
Reply With Quote
  #7  
Old October 20th, 2009, 09:40 AM
Wendy's Avatar
Wendy Wendy is offline
Enlightened Elder
 
Join Date: Nov 2004
Location: UK
Posts: 47,717
Images: 103
Oh thanks Bill

So glad that they worked OK ..

Wendy
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

__________________________
MacPro 2 x 3.2GHz Quad Core Intel Xeon, 4Gb Memory, CS3, CS5 Design Premium, CS6 Extended and most versions of Elements
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #8  
Old October 31st, 2009, 01:24 PM
barney barney is offline
New Forum User
 
Join Date: Oct 2008
Location: Florida
Posts: 4
Problem with Grants tools

HI,
I am using Win XP and trial version of PE8. Installation of the tools seemed to go well, but I don't find the tools in the editor. I had no problem when I used the mask in PE5 or PE7.
Reply With Quote
  #9  
Old October 31st, 2009, 02:00 PM
Wendy's Avatar
Wendy Wendy is offline
Enlightened Elder
 
Join Date: Nov 2004
Location: UK
Posts: 47,717
Images: 103
Hi Barney ..

Try deleting the mediadatabase again and see if it works this time ... also there is a thumbsdatabase ... so try deleting that too.

Wendy
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

__________________________
MacPro 2 x 3.2GHz Quad Core Intel Xeon, 4Gb Memory, CS3, CS5 Design Premium, CS6 Extended and most versions of Elements
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #10  
Old November 2nd, 2009, 08:32 AM
Electric Shepherd Electric Shepherd is offline
New Forum User
 
Join Date: Oct 2009
Location: U.K.
Posts: 30
Thanks Wendy, they work a treat on my Mac.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Update concern: PSE6 to PSE9 / PSE10? wendy kelly budd Photoshop Elements Editor 2 September 25th, 2011 02:20 PM
Grant's tools PSE9 & Win 7 64bit Mike_P Photoshop Elements Editor 6 November 10th, 2010 03:17 AM
Grant's Tools and PSE 6? JackF Photoshop Elements Editor 11 October 22nd, 2007 04:02 AM
Grant's Tools II Grant Photoshop Elements Editor 8 December 30th, 2005 04:34 PM
How to use Grant's tools in PSE 4.? Eric Schurr Photoshop Elements Editor 3 December 30th, 2005 03:14 PM


All times are GMT -5. The time now is 01:41 AM.


Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2010, Photo One Media Inc.