Elements Village

How to use the forums


Go Back   Elements Village > Editing and Organizing Discussions > Photoshop Elements Editor

Reply
 
Thread Tools Display Modes
  #1  
Old November 2nd, 2005, 07:49 PM
RHannon RHannon is offline
New Forum User
 
Join Date: Aug 2005
Location: Augusta, GA
Posts: 4
Could not complete your request because of a program error

All of a sudden I started getting an error, "Could not complete request because of a program error." when I try to use the pulldown menus (File, Edit, etc.). I'm using PSE 4.0.

I can't figure out what triggered this. I thought my preferences were corrupt so I tried re-creating them. I thought this fixed it initially but today it happened again and re-creating the preferences didn't make a difference.

Any ideas?
Reply With Quote
  #2  
Old November 2nd, 2005, 07:52 PM
Carbone's Avatar
Carbone Carbone is offline
Senior Contributor
 
Join Date: Oct 2004
Location: Montreal, Canada
Posts: 6,753
Welcome to the Forums !

Try to disable your anti-virus while you work in PSE4. Disable your anti-virus, then reset the preferences, and use PSE. See if this helps.

Ray
Reply With Quote
  #3  
Old November 3rd, 2005, 05:15 AM
RHannon RHannon is offline
New Forum User
 
Join Date: Aug 2005
Location: Augusta, GA
Posts: 4
Thanks for the suggestion but that didn't work either. In fact, re-creating the preferences isn't working at all.

I wish I could figure out what I installed or changed that could cause the problem. Everything was fine one minute and then all of a sudden I could access the pulldown menus. All other applications that I use work fine.
__________________
Rick Hannon
Augusta, GA
Reply With Quote
  #4  
Old November 3rd, 2005, 05:26 AM
Wendy's Avatar
Wendy Wendy is offline
Enlightened Elder
 
Join Date: Nov 2004
Location: UK
Posts: 47,717
Images: 103
Hi Rick ...

... and welcome to the forum

Can't you think of anything that you have done recently?

.. and when you deleted the prefs file did you use the shortcut or the file method ... if you used the shortcut did the pop up box come up OK and you were able to delete the settings?


Wendy
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

__________________________
MacPro 2 x 3.2GHz Quad Core Intel Xeon, 4Gb Memory, CS3, CS5 Design Premium, CS6 Extended and most versions of Elements
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #5  
Old November 3rd, 2005, 06:35 AM
Carbone's Avatar
Carbone Carbone is offline
Senior Contributor
 
Join Date: Oct 2004
Location: Montreal, Canada
Posts: 6,753
There's always the ultimate workaround : system restore. Click on Start / Programs / Accessories /*System tools /*System restore (or software restore).

Then click on restoring (the other choice is to create a new restore point). Follow the wizzard once there.

Pick a date before the problem occured.

Hope this helps !

Ray
Reply With Quote
  #6  
Old November 4th, 2005, 03:39 PM
RHannon RHannon is offline
New Forum User
 
Join Date: Aug 2005
Location: Augusta, GA
Posts: 4
The system restore seemed to do the trick.

The best I can tell the cause was due to loading the wrong Wacom Tablet driver. I realized my mistake and immediately removed it and installed the correct driver but it still messes up PSE.

Thanks for the help,

Rick
__________________
Rick Hannon
Augusta, GA
Reply With Quote
  #7  
Old November 4th, 2005, 03:47 PM
Carbone's Avatar
Carbone Carbone is offline
Senior Contributor
 
Join Date: Oct 2004
Location: Montreal, Canada
Posts: 6,753
Normally, Wacom drivers don't disrupt Photoshop Elements. I've had a tablet with my Windows computer for years and now with my Mac and all is running smoothly.

Do you still get the same error message ?

Ray
Reply With Quote
  #8  
Old November 5th, 2005, 05:56 AM
RHannon RHannon is offline
New Forum User
 
Join Date: Aug 2005
Location: Augusta, GA
Posts: 4
Everything is working now. Loading the wrong Wacom tablet driver and uninstalling it didn't fix the problem. Once I did a system restore prior to the initial Wacom driver install, all started working again.

I decided not to upgrade my Wacom tablet driver to the latest. The one I have is working just fine.
__________________
Rick Hannon
Augusta, GA
Reply With Quote
  #9  
Old October 26th, 2006, 01:59 PM
rebecca h rebecca h is offline
New Forum User
 
Join Date: Oct 2006
Posts: 1
I have recently downloaded the 30-day trial of PSE 5. I am getting this same error message any time I try to save a file in jpg format. All files are saving fine as png to preserve the layers, but any attempt to save in jpg is met with this error. Any advice? TIA.

Rebecca
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Save, Error Message, Could not complete your request because of program error CindiACB Photoshop Elements Editor 3 March 28th, 2007 12:44 PM
"Could not complete your request because of a program error" zamboknee Photoshop Elements Editor 8 November 13th, 2006 10:32 AM
Program Error - Need HELP, PLEASE figrsk8r Photoshop Elements Editor 3 July 4th, 2006 01:49 AM
Elements 3.0 Error - Could Not Complete Request Because of a Programming Error clindner Photoshop Elements Editor 3 May 5th, 2006 11:28 AM
"Could not complete your request because the file is no Mjausson Photoshop Elements Editor 7 October 22nd, 2005 12:03 PM


All times are GMT -5. The time now is 11:38 PM.


Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2010, Photo One Media Inc.