Elements Village

How to use the forums


Go Back   Elements Village > Editing and Organizing Discussions > Photoshop Elements Editor

Reply
 
Thread Tools Display Modes
  #1  
Old June 21st, 2006, 03:48 PM
Litespeed's Avatar
Litespeed Litespeed is offline
Known Forum User
 
Join Date: May 2006
Posts: 379
Images: 72
Lesson 20

I'm working on Lesson 20 and I can get the second picture to show through with the paint brush but when I reverse the color to black to take part of the photo away again, it won't do it. I'm using my default brush and I have "Grouped with Previous" and I do have my Mask selected when I'm using my paint brush. Even when I add another photo into the mix and follow all the instructions, it will let me paint it in but not take any of it away. What am I doing wrong.
Reply With Quote
  #2  
Old June 21st, 2006, 04:02 PM
Litespeed's Avatar
Litespeed Litespeed is offline
Known Forum User
 
Join Date: May 2006
Posts: 379
Images: 72
Found my own answer

My Mode was set to Lighten not normal -- dummy me!
Reply With Quote
  #3  
Old June 21st, 2006, 05:31 PM
Bayla's Avatar
Bayla Bayla is offline
Senior Contributor
 
Join Date: Mar 2005
Location: UK
Posts: 6,166
Images: 81
Litespeed,

I've come to realise that we all do things like that: usually I find I've got the opacity set to a low number, or I'm painting with white on white, or have the wrong blend mode (those are my three favourites ) And after I've posted the question asking for help, I frequently find the answer out for myself!!

Bayla
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
and
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with lesson 20 Bettijo Online Training (forum is closed to posting) 7 May 31st, 2006 04:36 AM
Lesson Day Seven ? bobttt Photoshop Elements Editor 2 April 24th, 2006 08:23 PM
Lesson Day 2 ANGIE Premiere Elements 9 September 29th, 2005 08:18 PM
Can't get lesson one. nana20904 Online Training (forum is closed to posting) 4 September 6th, 2005 02:37 AM
Lesson 3 ? slophotos Online Training (forum is closed to posting) 3 June 28th, 2005 02:01 PM


All times are GMT -5. The time now is 07:23 PM.


Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2010, Photo One Media Inc.