Elements Village

How to use the forums


Go Back   Elements Village > Editing and Organizing Discussions > Photoshop Elements Editor

Reply
 
Thread Tools Display Modes
  #1  
Old April 7th, 2012, 04:42 AM
Searson Searson is offline
Casual Forum User
 
Join Date: Nov 2009
Location: Croydon, London
Posts: 114
Problem with USB Flash Drive

I seem to have encountered a technical problem beyond the range of my limited expertise and fading powers.

Using Windows 7 and PSE 9 on both computers, I frequently use a USB Flash Drive (stick) to move copy and original images from a laptop to a PC to work on them, enhance them, create prints etc. The work on the PC is done using the editor only. If changes are made to an image it may or may not be saved, frequently no changes are made but the image may be printed as it stands. No problems are encountered on that side of the operation.

But when I attempt to return the images to the laptop from the stick using the 'Get' function I get the message 'The file could not be copied'. An error message quite new to me.

The work-around I use is to go to Windows Explorer (WE) and drag the files to a new folder on the hard drive and/or EHD from which situation the 'Get' function works perfectly, the files are then 'moved' where I want them to be and the temp file deleted. A fiddly operation.

The stick I use for this operation is usually selected at ranndom

The PC I use is very new, both computers are 64bit; as far as I know there are no images resident in the catalogue on the PC.

Am I making an elementary mistake which I cannot see? Should I firstly be putting the images on the stick into PSE9 on the PC before I attempt to enhance them, or indeed print them? I really don't want to do this as I do not find it easy having multiple copies of images around, and neither do I want to carry the laptop upstairs to the better printer every time I want a print!

Any help or advice would be appreciated.

Last edited by Searson; April 7th, 2012 at 04:43 AM. Reason: typing error
Reply With Quote
  #2  
Old April 7th, 2012, 05:41 AM
dj_paige's Avatar
dj_paige dj_paige is offline
Senior Contributor
 
Join Date: Jul 2007
Location: Rochester, NY
Posts: 3,511
Sounds like a hardware problem to me. Maybe the USB port on the one computer is failing.
__________________
Paige
"It's nothing until I call it" -- Bill Klem, NL Umpire and native Rochesterian
My
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Photos
Reply With Quote
  #3  
Old April 7th, 2012, 07:34 AM
TonyW's Avatar
TonyW TonyW is offline
Moderator
 
Join Date: Mar 2005
Location: Ontario, Canada
Posts: 11,704
Images: 12
I'm a bit puzzled by where you're seeing this "Get" function. Are you perhaps trying to import the file into the Organizer. If all you want to do is use the Editor then doing a File>Open in the Editor should work fine from a USB Flash Drive.

Tony
__________________
Win7/PSE10/11/12/Lightroom 5/CC/Topaz/PPS8/Nikon D7000/Fuji X-E1
Reply With Quote
  #4  
Old April 12th, 2012, 03:33 AM
Searson Searson is offline
Casual Forum User
 
Join Date: Nov 2009
Location: Croydon, London
Posts: 114
Tony the "Get" function is only used on the laptop when I am returning the images to their catalogue having possibly edited some on the PC in the editor using File> Open.

DJ Paige may well be right when he points a finger at the hardware. Yesterday, however, specifically using a different flash drive and a different USB Port on the PC, everything worked perfectly when returning the images to the laptop so I think I will wait and see what happens for a day or two.
Reply With Quote
  #5  
Old April 12th, 2012, 05:46 AM
baycruisers's Avatar
baycruisers baycruisers is offline
Senior Contributor
 
Join Date: Dec 2006
Location: Richmond, VA
Posts: 1,478
Have you checked the system to see if the USB port is working correctly? Do you get a "hardware installing" message when you plug in the drive?
__________________
Mario
LR4/PSE11/Nikon Capture NX2/D7000
"Every picture tells a story, don't it?"--Rod Stewart

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash drive on television twoaussies Pixel Hangout 5 July 14th, 2011 12:00 PM
Copy all pse pix to flash drive MARZIE Photoshop Elements Editor 12 January 8th, 2011 05:09 PM
Problem copying jpg files to usb flash drive controlpav Photoshop Elements Editor 2 October 8th, 2010 05:32 PM
Flash Drive sharlmitch Pixel Hangout 8 May 19th, 2007 07:07 PM
Kingston 1 gig flash drive $9.99 MarieBoyer Pixel Hangout 2 February 25th, 2007 08:19 AM


All times are GMT -5. The time now is 05:25 AM.


Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2010, Photo One Media Inc.