Elements Village

How to use the forums


Go Back   Elements Village > Editing and Organizing Discussions > Photoshop Elements Editor

Reply
 
Thread Tools Display Modes
  #1  
Old March 1st, 2012, 09:16 AM
blackmutt's Avatar
blackmutt blackmutt is offline
Known Forum User
 
Join Date: Feb 2012
Location: northeast
Posts: 328
Images: 61
Fonts

This may have been answered more than once - sorry. Fonts in PE8 - I have a list of really strangely named ones - most are cryptic as far as name and the sample is in arabic or chinese and about the size of an ant. Is this because I don't not run any Microsoft office products on this machine? The fonts work - I just don't know what they look like until I try them.... thanks
Reply With Quote
  #2  
Old March 12th, 2012, 01:46 AM
27Prac 27Prac is offline
New Forum User
 
Join Date: Jan 2012
Posts: 22
Hi,

This is how it is. There is no way to see the font preview in the english language. Only by typing some character using that font you will get to know how the font actually looks like. It is not because you don't run any microsoft office product. I use the Microsoft office product but I too see the sample preview in Arabic or Chinese language.

Regards,
27Prac
Reply With Quote
  #3  
Old March 12th, 2012, 07:59 AM
TonyW's Avatar
TonyW TonyW is offline
Moderator
 
Join Date: Mar 2005
Location: Ontario, Canada
Posts: 11,491
Images: 12
Not sure what OS you are using but with Windows 7 you can hide fonts you don't want to see - In the control panel>fonts and you'll get the complete list. Right click on one and hide or show is an option. It then shouldn't show up in Elements (works for me in PSE10)

Tony
__________________
Win7/PSE10/11/12/Lightroom 5/CC/Topaz/PPS8/Nikon D7000/Fuji X-E1
Reply With Quote
  #4  
Old March 12th, 2012, 09:48 AM
Major Major Major Major is offline
Frequent Contributor
 
Join Date: Feb 2012
Location: Oakville, Ontario
Posts: 881
Quote:
Originally Posted by TonyW View Post
Not sure what OS you are using but with Windows 7 you can hide fonts you don't want to see - In the control panel>fonts and you'll get the complete list. Right click on one and hide or show is an option. It then shouldn't show up in Elements (works for me in PSE10)

Tony
On Windows 7 Professional, I can't delete most fonts - I get a "font in use" message, even though it clearly isn't. And I can't hide any of them either. I click "hide" and nothing happens. any thoughts?
Reply With Quote
  #5  
Old March 12th, 2012, 07:01 PM
twoaussies's Avatar
twoaussies twoaussies is offline
Senior Contributor
 
Join Date: Feb 2005
Location: Florida and North Carolina
Posts: 1,836
Tony - followed your advice, but am being told "protected system font". I have 44 foreign fonts!!!!! I hope they dont take up too much space. Jean
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

PSE 5.0 and 11.0 on PC with Windows 7
Reply With Quote
  #6  
Old April 5th, 2012, 02:58 AM
Mike Hamerton's Avatar
Mike Hamerton Mike Hamerton is offline
Known Forum User
 
Join Date: May 2010
Location: Constantia Cape Town
Posts: 328
fonts

Greetings to everyone. My best wishes for a joyful Easter.

This trimming down the number of fonts doesn't work for me. I have tried a few times at hiding fonts which seems to work in Windows but when I open PSE they are all still there. I have tried switching off, closing PSE, re-booting etc but it makes no difference. I have not tried resetting PSE 'cos I've forgotten the last key stroke; shift,cntrl,alt and then (?) Can someone remind me please.

Cheers
__________________
Hamba gahle (go well)

Mike Hamerton retired troublemaker
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

PSE 9 Windows 7
Reply With Quote
  #7  
Old April 5th, 2012, 03:20 AM
Sepiana's Avatar
Sepiana Sepiana is online now
Senior Contributor
 
Join Date: Apr 2008
Location: Illinois
Posts: 13,573
Images: 61
Hi Mike, Happy Easter to you too!

I have the same problem. I hid some fonts in the Windows Font folder and they are still visible (and active) in PSE.

Anyway, here are the instructions to reset the PSE Preferences file:

Press and hold Alt+Control+Shift immediately after Photoshop Elements begins launching. Click Yes to delete the Adobe Photoshop Elements settings file.
__________________
Sepiana

PSE7,10,11,12 (Windows 7 64-bit)

"You cannot depend on your eyes when your imagination is out of focus." -- Mark Twain
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
the fonts in my fonts folder won't show up! kroberts Photoshop Elements Editor 37 October 17th, 2009 12:53 PM
New fonts cfair Photoshop Elements Editor 3 July 24th, 2008 01:11 PM
Where are the fonts mot3999 Photoshop Elements Editor 3 May 20th, 2007 02:31 PM
Fonts PhotoGrafix Photoshop Elements Editor 2 October 22nd, 2006 07:17 AM
Gradients, Transparent Fonts and Fillable Fonts Kwallamonger Photoshop Elements Editor 29 May 8th, 2006 11:03 AM


All times are GMT -5. The time now is 01:52 PM.


Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2010, Photo One Media Inc.