Elements Village

How to use the forums


Go Back   Elements Village > Editing and Organizing Discussions > Mac-specific Elements Questions

Reply
 
Thread Tools Display Modes
  #1  
Old March 20th, 2012, 05:06 PM
JulieM JulieM is offline
Moderator
 
Join Date: Oct 2006
Location: Ottawa, Canada
Posts: 14,610
Mac Help Needed (Not PSE Related)

Evidently, something has become corrupted on my user account on my Mac. Initially, the problem started with a kind of laggy mouse and a spinning beach ball that would resolve itself in a short time. When I attempt to use it now, I get the endless spinning beach ball and have to resort to powering off the computer. I managed to do a permissions repair and then used the Apple Hardware Test thingy before it went totally wonky. The Apple Hardware Test showed no problems, even using the extended test.

I have tried two other user accounts and they seem to be working fine so I'm assuming something has gone haywire on mine. Does anyone have any ideas to diagnose/fix this? Mind you, I can't seem to do anything with my user account so am not even sure how I'd start to chuck preference files.

Help, please! I'm lost without my Mac.

iMac running OS 10.7.3
__________________
~Julie~

Click
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
for my blog


Mac OS 10.9
PSE13, CS6, PSCC
Lightroom 5

Canon 5DmII, EF 24-105mm f/4L USM, EF 135mm f/2.0L USM, EF 50mm f/1.4 USM
Reply With Quote
  #2  
Old March 20th, 2012, 06:52 PM
Barbara Brundage Barbara Brundage is offline
Senior Contributor
 
Join Date: Sep 2006
Posts: 1,538
Can you get into your account at all?
__________________
Barbara

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #3  
Old March 20th, 2012, 07:01 PM
JulieM JulieM is offline
Moderator
 
Join Date: Oct 2006
Location: Ottawa, Canada
Posts: 14,610
Quote:
Originally Posted by Barbara Brundage View Post
Can you get into your account at all?
Hi Barbara,

I can log into it but as soon as I click on any icons in the dock, I get the spinning beachball.
__________________
~Julie~

Click
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
for my blog


Mac OS 10.9
PSE13, CS6, PSCC
Lightroom 5

Canon 5DmII, EF 24-105mm f/4L USM, EF 135mm f/2.0L USM, EF 50mm f/1.4 USM
Reply With Quote
  #4  
Old March 20th, 2012, 07:04 PM
Barbara Brundage Barbara Brundage is offline
Senior Contributor
 
Join Date: Sep 2006
Posts: 1,538
Go to your applications folder and launch activity monitor. Can you see something eating up a huge amount of your ram? I'd also repair permissions if you can. If not, let me know.
__________________
Barbara

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #5  
Old March 20th, 2012, 07:38 PM
JulieM JulieM is offline
Moderator
 
Join Date: Oct 2006
Location: Ottawa, Canada
Posts: 14,610
Quote:
Originally Posted by Barbara Brundage View Post
Go to your applications folder and launch activity monitor. Can you see something eating up a huge amount of your ram? I'd also repair permissions if you can. If not, let me know.
Hi Barbara,

Okay, I logged into my user account and then tried to open Finder to launch the Applications folder. Spinning beachball again. Powered off and then logged in again; this time was able to access Activity Monitor and saw nothing that seemed to be using excess CPU. I was able to continue using the user account for a while and then it froze again, this time while deleting items from the Trash.

I did manage to repair permissions both earlier today after the problem started and again after you suggested it. Any other ideas?

edit: I seem to be able to use my user account in Safe Mode which sounds like it may be a clue.
__________________
~Julie~

Click
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
for my blog


Mac OS 10.9
PSE13, CS6, PSCC
Lightroom 5

Canon 5DmII, EF 24-105mm f/4L USM, EF 135mm f/2.0L USM, EF 50mm f/1.4 USM

Last edited by JulieM; March 20th, 2012 at 08:16 PM.
Reply With Quote
  #6  
Old March 20th, 2012, 08:29 PM
Zeria's Avatar
Zeria Zeria is offline
Frequent Contributor
 
Join Date: Jul 2007
Location: Pennsylvania
Posts: 1,252
Images: 6
Have you added any new fonts?
__________________
Pete



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


MacMini, PSE 12, Adobe Bridge CS4

"Knowledge is of two kinds. We know a subject ourselves, or we know where we can find information upon it." Samuel Johnson (1709-1784)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Forum for Mac-related topics ricklepage Mac-specific Elements Questions 0 June 1st, 2009 02:15 PM
Question related to Be Creative #80 vawitt Elements Village Challenges 4 May 22nd, 2009 11:41 PM
Not Elements Related - Music Related Diana Pixel Hangout 7 January 25th, 2009 07:59 AM
A question related to HDR hfgerena Photoshop Elements Editor 4 August 24th, 2008 03:48 PM
Anyone know how too... (photo editing related) earthflower Helpful Links 2 April 17th, 2006 09:00 AM


All times are GMT -5. The time now is 07:33 PM.


Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2010, Photo One Media Inc.