PDA

View Full Version : Adobe PE8 newbie needs some help please :)


JamieP
January 2nd, 2010, 07:26 AM
Hi everyone,

I'm completely and utterly confused right now. I received Adobe Premiere Elements 8 for christmas and just started using it. I also received a Canon Powershot sx20 is for christmas as well. I finally have figured out the HD video and exporting it onto my PC, but now Im stuck again.

There is a program called zoombrowser EX which comes with the Canon. You have two options when trying to export the video onto your computer AVI OR .MOV. The avi came out grainey and not HD quality where as the .MOV came out crisp. Well it was a no brainer, i was going to use the .MOV file in premiere to edit it. Well when i add the media to my premiere and try to play it without any editing it plays...but now it is flickering when it plays..like a stobe effect..very choppy. I'm really new at all of this and have no idea why it doesnt play. Funny thing is..the AVI file which has not so great quality plays fine all the through without any flickering or stoping during play.

If someone could help me that'd be great, just remember I am very new and do not know a lot of terms one might use so make it elementary for me :) Thank You:)

Jamie


****I'd also like to note the .mov plays great on quicktime, perfect quality!****

Wendy
January 2nd, 2010, 07:46 AM
Hi Jamie ...

... and welcome to the Village :)

I will transfer your message over to the Premiere section as I think you will get more replies if it is in there.

Wendy

ATR
January 2nd, 2010, 10:50 AM
JamieP

1. Premiere Elements 8. If you have not already, disable
a. Background Rendering. In Premiere Elements 8 workspace, Edit Menu/Preferences/General and remove the check mark next to Background Rendering.
b. AutoAnalyzer. In the Premiere Elements 8 workspace with the Organize Tab (Blue) selected, look to the row below to find the Organizer Tab, and click on it. That will open the Elements Organizer. In the Elements Organizer, go to its Edit Menu/Preferences/AutoAnalyzer Options and remove the check mark next to AutoAnalyzer. Then close out of there using its File Menu/Exit to get back to the Premiere Elements workspace.

Your Canon SX20 records 1280 x 720 @ 30 frames per second, 640 x 480 @ 30 frames per second, or 320 x 240 @ 30 frames per second. The audio is said to be Linear PCM Mono or Stereo. For now, let us concentrate on the 1280 x 720 @ 30 frames per second option.

1. Canon specifications say that its video compression is H.264 with a .mov file extension. Do you have the latest version of QuickTime installed? If not, please do so. Can you download the .mov from your camera to the computer hard drive via USB, bypassing the software the came with the camera? If not, does the software that came with the camera have setting for Fields: as well as for .avi versus .mov? If so, what is Fields: set to?

2. Import the .mov into Premiere Elements 8, using the project preset (new project dialog) = NTSC HDV HDV 720p30 or its PAL equivalent. When the workspace opens, go to the Edit Menu/Preferences/General and make sure that there is a check mark next to "Default Scale to Frame Size".

3. Import your .mov from the hard drive save location via Premiere Elements 8's Get Media/Files and Folders. Drag the video from the media area to the Timeline view.

4. You will see a red line over the Timeline. That means that you need to render the Timeline in the Edit Mode to get the best possible preview of the end product as seen in the Edit Mode Monitor. You do that type of rendering by:
a. pressing the Enter Key of the computer main keyboard
or
b. going to Timeline Menu at top of interface and clicking on Render Work Area.
When the rendering process is complete, the red line over the Timeline will be replaced by a green one. This rendering does not affect quality of the end product, just gives you the best possible preview of the end product.

What does the video in the Edit Mode Monitor look like before and after this type of rendering?

5. If you are still having problems,
a. apply Anti-Flicker. Highlight clip on Timeline, click Properties icon above Timeline. In Properties Palette, go to Motion Panel, expand Motion Panel and adjust the Anti Flicker slider at the bottom of the Motion Panel.
or
b. experiment with Field Options. Right click video on Timeline and select Field options. In the Field Options dialog, try
a. dotting Reverse Field Dominance
or
b. Flicker Removal
or
c. Always Deinterlace

6. If all else fails with the editing of the 1280 x 720 in Premiere Elements 8, then record some 640 x 480 with the Canon and try to edit that in Premiere Elements 8 and see if you have the same problems with it as you did with the 1280 x 720.

Let us start here.

I will be watching for your progress. If any further questions or if you need clarification on anything that I have written, please let me know.

ATR

JamieP
January 3rd, 2010, 11:29 AM
I did as you said, the video is in .mov format and now after rendering it is has allowed it to play through smoothly, but the quality of it is a lot worse. What would I do now if i'm having quality problems?

ATR
January 3rd, 2010, 08:43 PM
JamieP

Could detail what you mean by quality problems? Are we still talking about flicker, clarity, or other?

Have you applied any AntiFlicker and tried any of the Field Options as I suggested in the previous post?

Also, did you try disabling the "Enable GPU Playback" found in the Premiere Elements workspace under Edit Menu/Preferences/General?

Let us see what we can do with the above before we concentrate on possible file conversion and computer resources.

ATR