PDA

View Full Version : Issues with a "ghost" and how to make slow motion smooth


Disneyzell
December 24th, 2009, 11:51 AM
Hi ATR,

this is the other thread I mentioned. Please don't make it a top priority, it will help me for future projects. I put a video out on my website (if it doesn't play I also added a download link).

http://www.bearzell.com/test.html

There are two clips on it. the first one is perfect and uses the Freeze Frame functionality, but as mentioned in my other thread that became too big.

the second one I just took a small portion of the video and slowed it down to, say 1%, so I could use it the same way. That video is on Video 1. I make a copy of that slice and put it on Video 2. I then put a white circle (a psd file) with a black background on Video 3. I then put Track Matte Key on Video 2 and choose Video 3 as the key. I make Video 1 opacity 25%, so I end up seeing Video 2 clearly in a circle, and Video 1 is darker. Thus highlighting the player I want to highlight.

I did this for both clips, but the second one wasn't a freeze frame picture.

the other question is slow motion. I made the second half of the second clip slow motion and you can see how it drags and generally doesn't look clean.

Computer specs:

Dell Studio XPS 8000
Intel Core I7-860 processor
8GB memory
1 TB hdd
1024MB NVIDIA GeForce GTS240 graphics

Project settings: My project settings: NTSC-AVCHD-HD 1080i 30 5.1 channel

Video camera: sony HDR-XR500. I shoot the video in standard definition high quality with 5.1 sound.

Thoughts?

Thanks!

Drew

ATR
December 24th, 2009, 02:53 PM
Drew

More information to come. Please look at the entry that I just made in your other thread.

http://www.elementsvillage.com/forums/showthread.php?p=501331&posted=1#post501331

ATR