PDA

View Full Version : Organizer Problems


CMCArlene
September 17th, 2007, 09:12 AM
Hi: I have been lurking here for months and really appreciate all the questions and answers that I see posted. Very helpful indeed.

I am having major problems with the Organizer. First of all, my hard drive was getting too full so I moved all my photos to two external hard drives. However, I made the mistake of doing this in Windows - just moving folders. I now realise that I should have done this within PSE 5 as now all my photos are disconnected. Too late to change that. I tried moving them back to my C drive but they still will not reconnect - says the files already exist in my catalog.

The other problem I am having is when I uploaded my new photos from yesterday, they do not show up in Organizer so I tried uploading them again and it says they already exist in my catalog but they do not show up in the Organizer. I do see the folder in "My Pictures" folder in Windows so I know the photos are there but Organizer can't see them or doesn't recognize them.

I am tempted at this point to uninstall PSE 5 and then reinstall and start over with organizing my photos or not using the organizer at all. If I did do this and then "Get Photos" from my files, etc. would the Organzier recognize all my tags, etc??

This whole thing is just so frustrating - I have about 16,000 photos that I have to reorganize.

Thanks so much in advance for any help you can give me.

CMCArlene

Barb O
September 17th, 2007, 01:05 PM
1) Start by doing a File > Catalog > Recover command in the Organizer workspace.

This may clear up the can't see the new imported photos.

2) "Too late to change that. I tried moving them back to my C drive but they still will not reconnect - says the files already exist in my catalog."

2a) I suggest that you explain how you were trying to move them back to the C drive. "Already exist in catalog" is not a message that I would anticipate if you had moved your photo files back to the same folder structure on the C drive with Windows Explorer.

2b) I also suggest that you post a description of what happened when you tried to Reconnect your photo files BEFORE you copied them back to the C drive and AFTER you copied them back to the C drive - if you attempted the reconnect at both times.

3)"If I did do this and then "Get Photos" from my files, etc. would the Organzier recognize all my tags, etc??"

Probably not all the tags on all the photos and not the Structure of the Tags. The Structure of the Tags, the Version set correlation and the definitions of Collections are in the Catalog file and not the individual photo files. Some of the tag assignments are within the photo files depending of which photos you edited, whether and when you did a Write Tags to Files and what files format your photo files are (for example, I don't think that RAW formats will have the Tags within the photo file).