PDA

View Full Version : problems connecting


kevq
February 17th, 2007, 04:12 PM
Gettting the Timed out message, anyone else having problems?
Kev.

sharlmitch
February 17th, 2007, 04:24 PM
Yes, Kev!

I guess we were posting at the same time! It either won't connect and it's very slow.

Glad I'm not the only one having problems.

Sharon

Rusty
February 17th, 2007, 04:25 PM
Yes, same thing here

When this happens I just bail out and come back later

Rusty

LeonaKohn
February 17th, 2007, 04:28 PM
Yes, Kev.

I've been having problems too. I get the timed out message also.

kevq
February 17th, 2007, 04:37 PM
Nice to know that I'm not the only one I presume that it will soon be resolved.
Kev.

Ritage
February 17th, 2007, 05:16 PM
Got kicked off twice in a row.

Rita

mom to 4
February 17th, 2007, 05:17 PM
4 times for me :D

Wendy
February 17th, 2007, 05:19 PM
Hi ...

I think I am going to give up ... and try again tomorrow :(

Wendy

SenorSlick
February 17th, 2007, 05:21 PM
I have been having problems connecting to the site since before noon....I am going to sign off for awhile as it is frustrating.....later....Harvey

jo
February 17th, 2007, 05:59 PM
It's been that kind of day for me, too...:(

BillandCat
February 17th, 2007, 06:08 PM
I could not even open up pse to post "I give up" It would start to open, show the pse logo and then go into limbo. The worst so far, BillandCat

Bayla
February 17th, 2007, 07:52 PM
Me too....It's taken me ages to get on here, and I'm still finding it takes along time to load a page.....I knew it was the site and not my computer cos other websites are working fine.

Bayla

Punkinsmom
February 17th, 2007, 08:07 PM
Yep, problems here. From what I've been reading, lot's of servers everywhere have been under hacker attack!

douglas m scott
February 17th, 2007, 08:20 PM
Me too, all day.
doug

Punkinsmom
February 17th, 2007, 08:26 PM
I just wish these computer hackers would get a more productive hobby, like PSE or something!

kimi_boo
February 17th, 2007, 08:34 PM
#$^^*(^&^^()_)()*&^%$%%#@@!q***

just had to say it!!
:mad: :mad: :mad: :mad:

sandik17
February 17th, 2007, 08:47 PM
I just subscribed last week $160 later (international) and I was worried I'd done my dough....so I'm happy with the odd occasion about not being able to connect....

It allows me time to get the vacuuming done;)

kimi_boo
February 17th, 2007, 08:57 PM
awww shucks... I don't wanna vacuum! :( ;)

Cmcburnett
February 17th, 2007, 09:48 PM
I've had trouble all day and like Kimi, I just cleaned house. So I logged in tonight and it is taking forever to get logged in and read post. Guess I will try tomorrow and hope that it gets better.

Sandi, the forum is a great place, however, like all servers it does take time out every now and then to update. Hopefully they will get it fixed soon:(

chas3stix
February 17th, 2007, 10:01 PM
Dag nabbit.......
The dern thing timed out jest gettin' here......:(
Chas

Byron Gale
February 17th, 2007, 10:14 PM
I am certain this is not news to anyone concerned... but just my confirmation that it SUCKS for me, today, too.

Things will go along just fine for a short while, then suddenly it takes two minutes to load a page.

It just happened, and has been happening as long as nine or ten hours ago, today.

Inspeqtor
February 17th, 2007, 10:40 PM
Same here for me. Sometimes I get on, other times I have not. Just now I got on relatively quickly.

pwilder
February 18th, 2007, 01:31 AM
My sincere apologies for today's website problems. One of our web servers failed at about noon Eastern Time; however it only partially failed and did not trigger any failure notification since it did not completely fail. Because it was a lovely Saturday here in Florida, I was out having fun and just over an hour ago realized there was a problem. The issue has been corrected and everything seems normal now.

As I have mentioned in other threads, I am personally not happy with our servers as they are and I understand that it may be upsetting when our website doesn’t work as you expect it to, so we are in the process of substantially upgrading our web systems. Unfortunately, that takes time. We have set up several new systems over the past month, and as of last week; we actually have advanced monitoring systems in place that would have immediately notified us of today's problem before it even became a visible problem. We are setting up all our new servers with this advanced monitoring.

The server that partially failed today was, unfortunately, one of our older servers that was not yet configured to work with this new monitoring system. Though we're scheduled to update the remainder of our servers over the first weekend in March, we went ahead and configured all our old servers with the more advanced monitoring this evening to make sure we never again experience the problem that occurred today.

Paul Wilder
Systems Administrator
KW Media Group

karen donnybrook
February 18th, 2007, 02:04 AM
Paul,

Thanks for your prompt action but I am sorry it had to interrupt your lovely Saturday.

Karen :)

Byron Gale
February 18th, 2007, 02:08 AM
Paul,

Thank you letting us know!! Bummer that you had to ruin your Saturday night, though...

Byron

billz
February 18th, 2007, 02:12 AM
Thanks for the info Paul ... hearing that you're aware of a problem and working on it is all one can ask for.

Now that it's all patched up I hope you can enjoy a nice sunny Sunday! Thanks again.

Bill

Wendy
February 18th, 2007, 03:59 AM
Hi Paul ...

... and thank you so much :)

Wendy

Bayla
February 18th, 2007, 05:07 AM
Paul,

Thanks for putting us in the picture!

Bayla

Inspeqtor
February 18th, 2007, 06:40 AM
Paul,

Thank you for letting us know the problem. I am also sorry it interrupted your lovely Saturday. It was COLD here in Indiana, and still is COLD (17 deg. right now) :eek:

Enjoy Sunday Paul! :)

chas3stix
February 18th, 2007, 08:13 PM
Evedently the server is still on the blink.....:( still getting the timeout message.
Sounds like the servers aren't serving very well.
Chas

Wendy
February 18th, 2007, 08:22 PM
Hi ...

I haven't had any problems at all today ..

Wendy

Cmcburnett
February 18th, 2007, 08:42 PM
I just logged into the forum after be locked out all day yesterday and I was so glad that I as able to login w/no problem. Thanks Paul for getting us up and running and good luck w/the servers.;)